Алексей, г. Москва
Категория: Телевизоры
2012-03-15 14:41:38
Добрый день! Поломка Bang & Olufsen BeoSound 3200. После того, как мой BeoSound 3200 был в отключенном состоянии в течение 2-3 месяцев, он перестал работать, но не полностью: 1) Горит красный светодиод. 2) Раздвигаются дверцы и загорается свет. 3) Не реагирует ни на одну кнопку на панели, кроме "LOAD". 4) Не реагирует ни на одну кнопку пульта дистанционного управлений: ни Beo 4, ни BeoLink 1000. 5) Однако нормально работает, когда подключен к BeoVision 9000 или BeoPort (через MasterLink, режим “slave”), но кнопки на панели конечно не работают и каждый раз автоматически выключается через 1-2 минуты (полагаю, активизируется защита PIN-кодом, т.к. я устанавливал PIN-код). До появления неисправности у него мигал красный светодиод каждый раз, когда происходило отключение от питания на более чем 10 минут и требовалось ввести PIN-код. Теперь же просто горит красный светодиод и BS3200 ни на что не реагирует. TestMode показал следующее: 1) TM28 возвращает "MEM +++", т.е.: ROM - OK RAM - OK EEPROM - OK 2) Нельзя установить настройки по умолчанию, т.к.: TM31 возвращает "TM ERROR" TM37 возвращает "TM ERROR" 3) Очень много таких вот ошибок: TM27 возвращает "1 IOP 19" - error in the I/O microprocessor: TP module HW error APOS. 4) По какой-то причине TM01, TM02, TM03, TM04, TM06, TM07 возвращают "WRONG TM" в то время, как тюнер работает превосходно в режиме “slave”. Что бы это могло быть? Что не так с моим BS3200? Быть может, EEPROM или микропроцессор нуждаются в замене? Пожалуйста, помогите! Заранее благодарю!
Скорее всего, неисправен процессор.

К сожалению, мы не имеем авторизации по бренду Bang & Olufsen. Поставка комплектующих не гарантирована. Обратитесь в авторизованный сервисный центр.